PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Sun Apr 22, 2018 9:00 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Sun May 19, 2002 4:40 pm 
Offline
Forum Contributor

Joined: Sun May 19, 2002 9:58 am
Posts: 225
Location: Sussex, UK
On the view thread there are very nice next and previous thread buttons, however they are at the top of the thread so when I have read all the way to the bottom I have to scroll right the way to the top in order to press the next thread button :roll:

Would it be possible - in order to save on unnessesary scrollage to place links at the bottom of threads as well as the top :?:

As a side note this is my first day on this forum and I am a recruitee from good old EW. Hopefully (or maybe not) you'll be seeing me around the place fairly frequently :lol:


Top
 Profile  
 
 Post subject:
PostPosted: Sun May 19, 2002 5:28 pm 
Offline
Site Admin

Joined: Thu Apr 18, 2002 3:14 pm
Posts: 1767
Location: Montreal, CA
Hrm...I do see them at the bottom of the pages? Can you post an example where it's not showing up?


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 21, 2002 3:44 am 
Offline
Forum Contributor

Joined: Sun May 19, 2002 9:58 am
Posts: 225
Location: Sussex, UK
Well I am using the subsilver template if that makes any difference and I am using opera 6 so maybe they just don't show up. I also have the problem of it keep logging me off of the forum for some reason - most frustrating.


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 21, 2002 6:37 am 
Offline
Site Admin

Joined: Thu Apr 18, 2002 3:14 pm
Posts: 1767
Location: Montreal, CA
Can you post an example of where it's happening, like a URL?

It keeps logging you off? Make sure you have the right URL:

http://www.devnetwork.net/forums/


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 21, 2002 7:30 am 
Offline
Forum Contributor

Joined: Sun May 19, 2002 9:58 am
Posts: 225
Location: Sussex, UK
I go off the site and away from my PC and come back in a few hours time and follow my bookmark to http://www.devnetwork.com/forums/ and I have to login - even though I tick the box, then sometimes I am browsing the forum and reading threads and I go to reply and find it has logged me out for no reason! Most frustrating :(


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 21, 2002 8:08 am 
Offline
Site Admin

Joined: Thu Apr 18, 2002 3:14 pm
Posts: 1767
Location: Montreal, CA
I have no idea, honestly. If you have linked to the right place, I can't imagine why you are getting logged of, when you have all the settings in the right place.

I will see if this has been reported on the phpBB main dev site.

As far as the Next/Prev links, URL?


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 21, 2002 12:53 pm 
Offline
Forum Contributor

Joined: Sun May 19, 2002 9:58 am
Posts: 225
Location: Sussex, UK
It happens on every thread, including this one, I scroll to the bottom and can't see any links :(


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 21, 2002 2:24 pm 
Offline
Site Admin

Joined: Thu Apr 18, 2002 3:14 pm
Posts: 1767
Location: Montreal, CA
Ahh!!

This: View previous topic :: View next topic

Okay, I thought you were refering to the Next/Previous Page links...hehe..

I will see what I can do about that.


Top
 Profile  
 
PostPosted: Thu Apr 02, 2009 2:34 pm 
Offline
DevNet Resident
User avatar

Joined: Wed Apr 01, 2009 1:31 pm
Posts: 1532
What is the status of this issue? I was just about to make a new thread on the topic when I decided to do a search first and found this thread. This might have been something that was fixed before, but I am currently experiencing the same problem with the Previous Thread and Next Thread links. In the subsilver2 style, the links only appear at the top of the thread page. In the prosilver style, there are no links. I suppose it's not extremely important. I can just open threads in a separate browser tab.

Edit: This post was recovered from search engine cache.


Last edited by McInfo on Mon Jun 14, 2010 11:04 am, edited 2 times in total.

Top
 Profile  
 
PostPosted: Thu Apr 09, 2009 3:06 pm 
Offline
DevNet Resident
User avatar

Joined: Wed Apr 01, 2009 1:31 pm
Posts: 1532
I found the solution for the subsilver2 style in phpBB 3.0.4.

In <phpBB root>/styles/subsilver2/template/viewtopic_body.html, find (around lines 290-294)
Code:
    </table>
<!-- END postrow -->

    <!-- IF not S_IS_BOT -->
    <table width="100%" cellspacing="1" class="tablebg">

and replace it with (from lines 290-291, 47-66, 127, 292-294)
Code:
    </table>
<!-- END postrow -->

    <table class="tablebg" width="100%" cellspacing="1">
    <tr>
        <td class="cat">
            <table width="100%" cellspacing="0">
            <tr>
                <td class="nav" nowrap="nowrap">&nbsp;
                <!-- IF not S_IS_BOT -->
                    <!-- IF U_WATCH_TOPIC --><a href="{U_WATCH_TOPIC}" title="{L_WATCH_TOPIC}">{L_WATCH_TOPIC}</a><!-- IF U_PRINT_TOPIC or U_EMAIL_TOPIC or U_BUMP_TOPIC or U_BOOKMARK_TOPIC --> | <!-- ENDIF --><!-- ENDIF -->
                    <!-- IF U_BOOKMARK_TOPIC --><a href="{U_BOOKMARK_TOPIC}" title="{L_BOOKMARK_TOPIC}">{L_BOOKMARK_TOPIC}</a><!-- IF U_PRINT_TOPIC or U_EMAIL_TOPIC or U_BUMP_TOPIC --> | <!-- ENDIF --><!-- ENDIF -->
                    <!-- IF U_PRINT_TOPIC --><a href="{U_PRINT_TOPIC}" title="{L_PRINT_TOPIC}">{L_PRINT_TOPIC}</a><!-- IF U_EMAIL_TOPIC or U_BUMP_TOPIC --> | <!-- ENDIF --><!-- ENDIF -->
                    <!-- IF U_EMAIL_TOPIC --><a href="{U_EMAIL_TOPIC}" title="{L_EMAIL_TOPIC}">{L_EMAIL_TOPIC}</a><!-- IF U_BUMP_TOPIC --> | <!-- ENDIF --><!-- ENDIF -->
                    <!-- IF U_BUMP_TOPIC --><a href="{U_BUMP_TOPIC}" title="{L_BUMP_TOPIC}">{L_BUMP_TOPIC}</a><!-- ENDIF -->
                <!-- ENDIF -->
                </td>
                <td class="nav" align="{S_CONTENT_FLOW_END}" nowrap="nowrap"><a href="{U_VIEW_OLDER_TOPIC}">{L_VIEW_PREVIOUS_TOPIC}</a><!-- IF U_VIEW_UNREAD_POST and not S_IS_BOT --> | <a href="{U_VIEW_UNREAD_POST}">{L_VIEW_UNREAD_POST}</a><!-- ENDIF --> | <a href="{U_VIEW_NEWER_TOPIC}">{L_VIEW_NEXT_TOPIC}</a>&nbsp;</td>
            </tr>
            </table>
        </td>
    </tr>
    </table>

    <!-- IF not S_IS_BOT -->
    <table width="100%" cellspacing="1" class="tablebg">


Edit: This post was recovered from search engine cache.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group