PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Thu Aug 13, 2020 6:38 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Thu Jun 23, 2005 4:26 pm 
Offline
Forum Newbie

Joined: Fri May 20, 2005 1:00 pm
Posts: 23
Location: Brazil
Hi there,

I've got some nice flash buttons on my site. They work fine and the buttons have a transparency setting that works fine in IE6 and Netscape7.

However, I've just installed Firefox 1.0.4, and the transparency is no longer, no longer visible, if you get my drift. You get the buttons, but this 'visible' background.

For IE I use: - <PARAM NAME="wmode" VALUE="transparent">
no worries
For Netscape I use: - WMODE="transparent"
again, no worries.

Any idea what to use for Firefox?

It's a bit of a concern seeing that this browser's usage statistics are around 20% now.

Cheers,
Bes.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 23, 2005 5:32 pm 
Offline
Spockulator
User avatar

Joined: Wed Feb 04, 2004 9:15 pm
Posts: 4714
Location: Eden, Utah


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 23, 2005 5:41 pm 
Offline
Forum Newbie

Joined: Fri May 20, 2005 1:00 pm
Posts: 23
Location: Brazil


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 23, 2005 5:51 pm 
Offline
Spockulator
User avatar

Joined: Wed Feb 04, 2004 9:15 pm
Posts: 4714
Location: Eden, Utah


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 23, 2005 6:43 pm 
Offline
Forum Newbie

Joined: Fri May 20, 2005 1:00 pm
Posts: 23
Location: Brazil
Well, here's the acid test then:

I've just pasted in - http://www.clanseasons.com/
into my newly installed Firefox browser and I get: -

Ummm, just a wide block at the top of the screen. It works fine in IE though.

OK, it's something with my installation of Firefox. That's good, I'm happy that it just seems to be a local issue.

Can you do me a favour? Yes/No

Paste my link: -

http://www.interpretacao.com/Code%20Tests/Flash.html

into your copy of Firefox and tell me if it looks OK, on a white background.

Cheers,
Bes.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 23, 2005 6:47 pm 
Offline
Spockulator
User avatar

Joined: Wed Feb 04, 2004 9:15 pm
Posts: 4714
Location: Eden, Utah
Image


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 23, 2005 6:59 pm 
Offline
Forum Newbie

Joined: Fri May 20, 2005 1:00 pm
Posts: 23
Location: Brazil


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group