PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Tue Dec 10, 2019 2:50 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 44 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject:
PostPosted: Wed Jun 21, 2006 7:41 am 
Offline
Forum Contributor
User avatar

Joined: Sun May 07, 2006 5:19 am
Posts: 101


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 21, 2006 7:56 am 
Offline
DevNet Resident
User avatar

Joined: Fri Apr 07, 2006 5:13 am
Posts: 1640
Location: Israel


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 21, 2006 9:21 am 
Offline
Forum Contributor
User avatar

Joined: Sun May 07, 2006 5:19 am
Posts: 101
Well unless somebody has secrectly installed a Linux distribution on my machine and made it look like WinXP I think it should work, actually.

And it says on php.net that the issues was fixed after PHP 5.1.0, so there we go.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 21, 2006 11:11 am 
Offline
DevNet Resident
User avatar

Joined: Fri Apr 07, 2006 5:13 am
Posts: 1640
Location: Israel


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 21, 2006 11:20 am 
Offline
Breakbeat Nuttzer
User avatar

Joined: Wed Mar 24, 2004 8:57 am
Posts: 13098
Location: Melbourne, Australia


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 21, 2006 11:20 am 
Offline
Neighborhood Spidermoddy
User avatar

Joined: Mon Mar 29, 2004 4:24 pm
Posts: 31559
Location: Bothell, Washington, USA


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 21, 2006 11:51 am 
Offline
Forum Contributor
User avatar

Joined: Sun May 07, 2006 5:19 am
Posts: 101


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 21, 2006 12:38 pm 
Offline
DevNet Resident
User avatar

Joined: Fri Apr 07, 2006 5:13 am
Posts: 1640
Location: Israel
Something very strange is going on here... I had tested my function again and for 1.1.1960 it gave me 36 and for 1.1.1940 it gave me 0.
I then ran another test and all of a sudden it worked even with dates like 1.1.1902.
This is very strange, anyone has any ideas?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 21, 2006 1:07 pm 
Offline
Site Administrator
User avatar

Joined: Sun May 19, 2002 10:24 pm
Posts: 6887
Perhaps it has something to do with whether the variable contains a string or integer?

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 21, 2006 1:24 pm 
Offline
Forum Contributor
User avatar

Joined: Sun May 07, 2006 5:19 am
Posts: 101


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 21, 2006 1:34 pm 
Offline
DevNet Resident
User avatar

Joined: Fri Apr 07, 2006 5:13 am
Posts: 1640
Location: Israel


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 22, 2006 9:53 am 
Offline
Forum Contributor
User avatar

Joined: Sun May 07, 2006 5:19 am
Posts: 101


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 22, 2006 10:07 am 
Offline
DevNet Resident
User avatar

Joined: Fri Apr 07, 2006 5:13 am
Posts: 1640
Location: Israel


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 22, 2006 12:33 pm 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 23, 2007 1:23 am 
Offline
Forum Newbie

Joined: Wed May 23, 2007 1:13 am
Posts: 2
Hello,

I have a question for this code is this the right bdate code?
because i tried these code and isn't working i mean it does but my age is 22. on that code it show my age is 23.

$dat=explode("-",$rs->fields[bdate]);
$age=(date("Y")- $dat[0]);

Thank you.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 44 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group