Site moved... Again

Where we keep all the boring tidbits about the PHPDN site, the news, and what not.

Moderator: General Moderators

Re: Site moved... Again

Postby JayBird » Thu Jan 17, 2008 9:41 am

Zoxive wrote:Yup, works now.


Go me!! :bow:
User avatar
JayBird
Admin
 
Posts: 4522
Joined: Wed Aug 13, 2003 7:02 am
Location: York, UK

Re: Site moved... Again

Postby RobertGonzalez » Thu Jan 17, 2008 10:16 am

What did you do? Tell it wasn't some permissions thing.
User avatar
RobertGonzalez
Site Administrator
 
Posts: 14291
Joined: Tue Sep 09, 2003 6:04 pm
Location: Fremont, CA, USA

Re: Site moved... Again

Postby JayBird » Thu Jan 17, 2008 10:17 am

Everah wrote:What did you do? Tell it wasn't some permissions thing.



[lie mode]It wasn't a permissions thing[/lie mode]

:wink:
User avatar
JayBird
Admin
 
Posts: 4522
Joined: Wed Aug 13, 2003 7:02 am
Location: York, UK

Re: Site moved... Again

Postby RobertGonzalez » Thu Jan 17, 2008 10:19 am

Crap.
User avatar
RobertGonzalez
Site Administrator
 
Posts: 14291
Joined: Tue Sep 09, 2003 6:04 pm
Location: Fremont, CA, USA

Re: Site moved... Again

Postby califdon » Thu Jan 17, 2008 9:12 pm

Almost! I now have the Disable BBCode checkbox and I have Font colour [sic] and I have the BBCode buttons and I have notices saying the [img], [flash] and Smilies are OFF and [url] is ON. I think the only thing I'm missing now is . . . no Smilies! And no obvious way to set any of the Options. For example, my profile says that Smilies are ON by default, but obviously they are not. But your're clearly on the right track! Many thanks.

[Edit: YEAAA!!!! I got my Smilies back!! I think all is working, now! You're my hero, Everah!] :D :mrgreen: :bow:
Last edited by califdon on Fri Jan 18, 2008 1:27 pm, edited 2 times in total.
User avatar
califdon
Jack of Zircons
 
Posts: 4485
Joined: Thu Nov 09, 2006 9:30 pm
Location: California, USA

Re: Site moved... Again

Postby RobertGonzalez » Thu Jan 17, 2008 11:17 pm

Ok Don, I cleared all the boxes. Try another post and an edit to the one above.
User avatar
RobertGonzalez
Site Administrator
 
Posts: 14291
Joined: Tue Sep 09, 2003 6:04 pm
Location: Fremont, CA, USA

Re: Site moved... Again

Postby Kieran Huggins » Fri Jan 18, 2008 12:55 am

incidentally, why is the IMG tag off now? Was this a conscious decision?
User avatar
Kieran Huggins
DevNet Master
 
Posts: 3635
Joined: Wed Dec 06, 2006 5:14 pm
Location: Toronto, Canada

Re: Site moved... Again

Postby nickvd » Fri Jan 18, 2008 1:05 am

Everah wrote:@califdon or @nickvd, can you reply to this thread and see if the Disable BBCode box is available to you? Use the reply to say whether it is or not. I want to see, if it is not, if I go back into your post and uncheck those boxes, if you can then go back and use bbCode. Thanks.


yay! :D
nickvd
DevNet Resident
 
Posts: 1027
Joined: Thu Mar 10, 2005 6:27 pm
Location: Southern Ontario

Re: Site moved... Again

Postby RobertGonzalez » Fri Jan 18, 2008 11:09 am

Kieran Huggins wrote:incidentally, why is the IMG tag off now? Was this a conscious decision?

When you say off, do you mean it is not there, or that it doesn't parse?
User avatar
RobertGonzalez
Site Administrator
 
Posts: 14291
Joined: Tue Sep 09, 2003 6:04 pm
Location: Fremont, CA, USA

Re: Site moved... Again

Postby Kieran Huggins » Fri Jan 18, 2008 11:21 am

I mean it says:
Syntax: [ Download ] [ Hide ]
BBCode is ON
[img] is OFF
[flash] is OFF
[url] is ON
Smilies are OFF

but only in this forum (not just this topic).... it's on everywhere else:
Syntax: [ Download ] [ Hide ]
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
User avatar
Kieran Huggins
DevNet Master
 
Posts: 3635
Joined: Wed Dec 06, 2006 5:14 pm
Location: Toronto, Canada

Re: Site moved... Again

Postby RobertGonzalez » Fri Jan 18, 2008 11:29 am

I have got to figure out permissions on the blasted phpBB3 application.
User avatar
RobertGonzalez
Site Administrator
 
Posts: 14291
Joined: Tue Sep 09, 2003 6:04 pm
Location: Fremont, CA, USA

Re: Site moved... Again

Postby JayBird » Fri Jan 18, 2008 11:44 am

Fixed.

I am the permission King :bow:
User avatar
JayBird
Admin
 
Posts: 4522
Joined: Wed Aug 13, 2003 7:02 am
Location: York, UK

Re: Site moved... Again

Postby RobertGonzalez » Fri Jan 18, 2008 12:00 pm

Everah :arrow: :banghead:

JayBird :arrow: :bow:

Everah :madblow: JayBird

JayBird :teach: Everah

Everah :drunk: JayBird

Everyone :mrgreen:
User avatar
RobertGonzalez
Site Administrator
 
Posts: 14291
Joined: Tue Sep 09, 2003 6:04 pm
Location: Fremont, CA, USA

Re: Site moved... Again

Postby Kieran Huggins » Fri Jan 18, 2008 12:21 pm

Everah :arrow: :crazy:

Kieran :rofl:
User avatar
Kieran Huggins
DevNet Master
 
Posts: 3635
Joined: Wed Dec 06, 2006 5:14 pm
Location: Toronto, Canada

Re: Site moved... Again

Postby JayBird » Fri Jan 18, 2008 12:32 pm

Everah wrote:Everah :arrow: :banghead:

JayBird :arrow: :bow:

Everah :madblow: JayBird

JayBird :teach: Everah

Everah :drunk: JayBird

Everyone :mrgreen:


hahahahaha....i actually dribbled my drink becuasethat made me LOL
User avatar
JayBird
Admin
 
Posts: 4522
Joined: Wed Aug 13, 2003 7:02 am
Location: York, UK

PreviousNext

Return to Site News

Who is online

Users browsing this forum: 1s7q8m3l8, bvjklxbho and 1 guest