PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Fri Nov 21, 2014 1:58 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 88 posts ]  Go to page 1, 2, 3, 4, 5, 6  Next
Author Message
 Post subject: Site moved... Again
PostPosted: Thu Jan 10, 2008 5:28 pm 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
Ok, hopefully for the last time in a long time we have migrated our community to another server. We have also, in the process, upgraded our boards to phpBB3. This has been a much needed transition for us as we have continued to experience serious server downtime over the last few months. It is our hope that this new server will alleviate these issues and allow us to actually participate in this awesome community.

Since the machine and everything on it is new, please be aware that things may be broken at times. There is always the possibility that we missed something when setting the machine up or configuring it. If you run across anything wrong with the site, please post a note in this thread.

EDIT | Corrected the thread link.


Last edited by Benjamin on Mon Jul 20, 2009 6:22 am, edited 1 time in total.
Changed post type from Announcement to Normal


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Thu Jan 10, 2008 9:20 pm 
Offline
Jack of Zircons
User avatar

Joined: Thu Nov 09, 2006 9:30 pm
Posts: 4484
Location: California, USA
Mmm, looks elegant! And so far, performance seems great. One thing I miss (maybe others don't use this, but I used to) is to show all forums, but only topics with posts since my last login. Am I just missing where that is??


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Thu Jan 10, 2008 9:40 pm 
Offline
Forum Contributor
User avatar

Joined: Tue Sep 11, 2007 3:25 pm
Posts: 316
Nice. Hope to see some more themes added in the future.. I don't like prosilver as much as the classic subSilver. :/


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Thu Jan 10, 2008 10:39 pm 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
califdon wrote:
Mmm, looks elegant! And so far, performance seems great. One thing I miss (maybe others don't use this, but I used to) is to show all forums, but only topics with posts since my last login. Am I just missing where that is??


I have been looking for the "View posts since last login" too but I cannot seem to find it either.


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Thu Jan 10, 2008 11:20 pm 
Offline
Forum Regular
User avatar

Joined: Fri Apr 01, 2005 5:37 pm
Posts: 974
Location: Bay City, Michigan
I have to say woot! it's up, but I can't stand the new theme so far.

Its just does not feel like DevNetwork.


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Thu Jan 10, 2008 11:53 pm 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
There is already a theme discussion here.


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Fri Jan 11, 2008 2:10 am 
Offline
DevNet Master
User avatar

Joined: Wed Dec 06, 2006 5:14 pm
Posts: 3635
Location: Toronto, Canada
search.php?search_id=newposts

It may not be in subsilver, but it's in prosilver on the main forum page


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Fri Jan 11, 2008 2:57 am 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
It is in subSilver, upper right, under "View new posts".


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Fri Jan 11, 2008 4:24 am 
Offline
DevNet Master
User avatar

Joined: Tue Nov 02, 2004 6:43 am
Posts: 2704
Location: Ireland
Moved to subsilver2 to recover my eyesight. That theme is too bright, the screen too crowded, and it doesn't have good constrast. It's not really bad, just not comfortable for me at least.

Who is currently hosting the forum now?

Oh, and great job by all involved! :)


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Fri Jan 11, 2008 4:27 am 
Offline
Admin
User avatar

Joined: Wed Aug 13, 2003 7:02 am
Posts: 4522
Location: York, UK
Maugrim_The_Reaper wrote:
Moved to subsilver2 to recover my eyesight. That theme is too bright, the screen too crowded, and it doesn't have good constrast. It's not really bad, just not comfortable for me at least.

Who is currently hosting the forum now?

Oh, and great job by all involved! :)


Yes, im not entirely happy with the default theme. The post area does seem too crowded.

This is just a minor incovinience that will be looked into soon when we tweak the design. Im just glad we are up and running on what seem like a stable server.


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Fri Jan 11, 2008 4:30 am 
Offline
DevNet Master
User avatar

Joined: Tue Nov 02, 2004 6:43 am
Posts: 2704
Location: Ireland
No problem - it's a minor complaint now the forum is back ;).


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Fri Jan 11, 2008 5:12 am 
Offline
Forum Contributor
User avatar

Joined: Mon Nov 19, 2007 11:15 am
Posts: 282
Location: UK
I switched straight to subsilver2 aswell ;) The speed increase is sooo much better though :)


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Fri Jan 11, 2008 6:49 am 
Offline
Forum Commoner

Joined: Thu Mar 23, 2006 11:05 am
Posts: 28
Heh, nice job on PHPBB3 and good luck with the new server !


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Fri Jan 11, 2008 12:37 pm 
Offline
Briney Mod
User avatar

Joined: Mon Jan 19, 2004 7:11 pm
Posts: 6433
Location: 53.01N x 112.48W
Sherbet is in the process of being migrated to phpBB3 - for those 35 of you who used it in the past ;)

_________________
Real programmers don't comment their code. If it was hard to write, it should be hard to understand.


Top
 Profile  
 
 Post subject: Re: Site moved... Again
PostPosted: Fri Jan 11, 2008 1:35 pm 
Offline
Site Administrator
User avatar

Joined: Sun May 19, 2002 10:24 pm
Posts: 6874
Maugrim_The_Reaper wrote:
Moved to subsilver2 to recover my eyesight. That theme is too bright, the screen too crowded, and it doesn't have good constrast. It's not really bad, just not comfortable for me at least.

Who is currently hosting the forum now?

Oh, and great job by all involved! :)


My thoughts exactly. Apparently the developer never seriously studied the accessibility part of web development. I tried changing it yesterday but only saw one template. I'll give it another go now.


Last edited by Weirdan on Sat Jan 12, 2008 3:44 pm, edited 1 time in total.
fixed quote


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 88 posts ]  Go to page 1, 2, 3, 4, 5, 6  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group