PHP Developers Network

A community of PHP developers offering assistance, advice, discussion, and friendship.
 
Loading
It is currently Fri Dec 19, 2014 7:07 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 42 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: Site Moved
PostPosted: Fri Nov 16, 2007 5:29 pm 
Offline
Site Admin

Joined: Thu Apr 18, 2002 3:14 pm
Posts: 1767
Location: Montreal, CA
If you can see this, then you are viewing the site on the new server. Hopefully all goes well!

If you experience any problems on the new site, please post the problem in this thread with any information that you can provide. Thank you for your patience and understanding.

Update: Currently the hosting fee's are coming out of my pocket directly. Therefore, I am opening up donations. Donations will be used strictly for hosting fees. Any and all help is greatly appreciated. If you want to donated, there is a little donated button at the top of the forum that uses PayPal to obtain the fees. Also, while it's not currently set up, we are working on setting up a non-profit organization for DevNetwork that will put the domain and the forums directly under it's control. Finally, over the next few days, I'll be talking about some other things I'd like to offer here at DevNetwork, such as free project hosting for open source projects.

Update 2: Me + Fixing DNS = Recipe for disaster. Thank god the HostNine guys are there to tell me "Um... no. Stop. You are doing it wrong." Once everything is finalized, I'll provide a much more interesting story. Until then, have I mentioned how much I hate networking and stuff?


Last edited by jason on Fri Nov 30, 2007 3:56 pm, edited 3 times in total.

Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 5:50 pm 
Offline
DevNet Resident
User avatar

Joined: Fri Apr 07, 2006 5:13 am
Posts: 1640
Location: Israel
Cool. I hope that all the problems are now gone 8)


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 5:52 pm 
Offline
DevNet Resident
User avatar

Joined: Fri Apr 07, 2006 5:13 am
Posts: 1640
Location: Israel
Hmm... :?

Quote:
Warning: implode() [function.implode]: Invalid arguments passed in /home/devnet/public_html/forums/includes/functions_syntax.php on line 301

General Error

Syntax Highlighter: could not open cache.txt: please make sure this file is CHMODed to 666


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 5:55 pm 
Offline
The Ninja Space Mod
User avatar

Joined: Fri Aug 05, 2005 1:53 pm
Posts: 6422
Location: Paradise, CA
YAY! :D


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 5:59 pm 
Offline
DevNet Resident
User avatar

Joined: Fri Apr 07, 2006 5:13 am
Posts: 1640
Location: Israel
Oh and on the main page the "Last Post" for "The Testing Side of Development" forum is: Thu Jan 01, 1970 3:00


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 6:02 pm 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
I am checking every page right now and fixing stuff as it comes up. If you are seeing any errors please PM me.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 6:03 pm 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
Oren wrote:
Oh and on the main page the "Last Post" for "The Testing Side of Development" forum is: Thu Jan 01, 1970 3:00

This may be as a result of our previous forum problems.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 6:06 pm 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
Testing some code stuffs:
Syntax: [ Download ] [ Hide ]
<?php

        // Split words and phrases

        $words = explode(' ', trim(htmlspecialchars($HTTP_GET_VARS['highlight'])));



        for($i = 0; $i < sizeof($words); $i++)

        {

                if (trim($words[$i]) != '')

                {

                        $highlight_match .= (($highlight_match != '') ? '|' : '') . str_replace('*', '\w*', preg_quote($words[$i], '#'));



                }

        }

        unset($words);

?>


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 6:21 pm 
Offline
The Ninja Space Mod
User avatar

Joined: Fri Aug 05, 2005 1:53 pm
Posts: 6422
Location: Paradise, CA
I uploaded a new avatar (was just testing stuff out in my profile to make sure there were no errors) and it isn't showing up.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 6:32 pm 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
Try it again and see if it works this time.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 6:38 pm 
Offline
The Ninja Space Mod
User avatar

Joined: Fri Aug 05, 2005 1:53 pm
Posts: 6422
Location: Paradise, CA
Yea!! :D


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 7:57 pm 
Offline
Tranquility In Moderation
User avatar

Joined: Sun Feb 06, 2005 8:18 pm
Posts: 4990
Location: Indiana
Yay!

All fast now. I figured it was moved once it loaded on my first attempt. ;)


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 8:42 pm 
Offline
Jack of Zircons
User avatar

Joined: Thu Nov 09, 2006 9:30 pm
Posts: 4484
Location: California, USA
Oren wrote:
Oh and on the main page the "Last Post" for "The Testing Side of Development" forum is: Thu Jan 01, 1970 3:00
So what do you have against 1970? It was a good year! :p

Seriously, this is great! THANK YOU, THANK YOU, THANK YOU! Are there some expenses involved? I am certainly willing to contribute.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 10:46 pm 
Offline
Site Administrator
User avatar

Joined: Tue Sep 09, 2003 6:04 pm
Posts: 14293
Location: Fremont, CA, USA
There is still talk about taking donations as well as several other topics. We will keep the community informed of any major impending changes as the need arises.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 17, 2007 1:57 am 
Offline
Site Admin

Joined: Thu Apr 18, 2002 3:14 pm
Posts: 1767
Location: Montreal, CA
On a side note, I'd like to mention the host that we have moved to: http://www.hostnine.com/. Devnetwork is running on a their Advanced server offering. And we've finally moved to PHP 5!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 42 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group